UHFworld Forum  

Go Back   UHFworld Forum > General > Tait
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2006, 12:15 PM
Iwako's Avatar
Iwako
 
Posts: n/a
Default TM8100 programming problem...

Hi Guys,

I have a TM8110 and am having trouble programming it. The software I have will read and interrogate the radio, but not program it. When I try to program it says that 'this is an unknown radio and cannot be programmed'. I am wondering if I have the wrong software... when I hit interrogate, the software tells me that the the radio's FW version is 02.06.00.00. Any help or ideas would be fantastic, cheers.
Reply With Quote
  #2  
Old 09-10-2006, 08:11 PM
rebradio's Avatar
rebradio rebradio is offline
Member
 
Join Date: Feb 2005
Location: Melbourne Vic
Posts: 19
Default Tait TM8110 Software Firmware

Hi Iawako,
What version programming software are you using. The most recent 3.00 Programming software expects Firmware 2.12?

Regards,

Phill.
Reply With Quote
  #3  
Old 09-10-2006, 09:22 PM
Iwako's Avatar
Iwako
 
Posts: n/a
Default

Hi Phill, the software version is 2.66.0.6 and it's called 'TM8000 Programming Application'...
Reply With Quote
  #4  
Old 09-11-2006, 06:05 PM
digiteyes's Avatar
digiteyes digiteyes is offline
Member
 
Join Date: Apr 2005
Posts: 47
Default

TM8110 firmware V2.06 requires S/W version 2.81 or later
__________________
Cheers
digiteyes
Reply With Quote
  #5  
Old 09-11-2006, 07:54 PM
Iwako's Avatar
Iwako
 
Posts: n/a
Default

I see, thanks. What do you think would be the simplest way to resolve it- Do you know where that version would be available from? Or would it be possible to downgrade the firmware?
Reply With Quote
  #6  
Old 09-12-2006, 06:08 AM
Socrates's Avatar
Socrates Socrates is offline
 
Join Date: Dec 2004
Location: NZ
Posts: 24
Default

You can downgrade the firmware as the download application is part of the the programming application (look under Tools > Download ) - However, you need to get your hands on some older firmware from somewhere. The good thing is that it's easier to email around than the programming applications are!!
Reply With Quote
  #7  
Old 09-12-2006, 03:04 PM
digiteyes's Avatar
digiteyes digiteyes is offline
Member
 
Join Date: Apr 2005
Posts: 47
Default

The problem with downgrading the firmware Socrates, is that the software has to be able to communicate with the radio first, to be able to do that, which in Iwako's case, it won't do.

The only suitable solutions for him is to obtain a later (pref current) version of the programming software or have someone program it for him.
__________________
Cheers
digiteyes
Reply With Quote
  #8  
Old 09-13-2006, 05:09 AM
Socrates's Avatar
Socrates Socrates is offline
 
Join Date: Dec 2004
Location: NZ
Posts: 24
Default

Yes - that would be the preferrable solution. I've found the download application to be a bit funny because if you've installed the latest TM8200 PGM , it will upgrade the download application for the TM8100 as well (even if you're running an old version). It must store the download application to a common place and over write it if a later version is found.

Iwako can interrogate the radio. It may be enough to get a download application talking to the radio. (Maybe)
Reply With Quote
  #9  
Old 11-02-2006, 08:55 AM
Headwrecker's Avatar
Headwrecker Headwrecker is offline
Member
 
Join Date: Sep 2006
Location: Ireland
Posts: 5
Default

I also have a TM8110 with a programming problem. The set has 02.09.00.03 firmware in it. I have programming software V2.72.00.04 but it tells me this radio not compatible. What software version do I need to program the radio?
The complete data reported by software is as follows:

TM8100
02.09.00.03
0089.0084
0102 B1
TMAB12-B100

Any help would be appreciated.
Reply With Quote
  #10  
Old 11-02-2006, 09:05 AM
Socrates's Avatar
Socrates Socrates is offline
 
Join Date: Dec 2004
Location: NZ
Posts: 24
Default

Hi Headwrecker,

Looks like you have an older version of programming application there. I think you will find V2.92 (or better) is the programming application version that you need.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KPG89D - TK3180 programming Instructions hoper62 Kenwood 1 01-09-2011 09:50 PM
tx3400 programming problem GME-Pedro GME 0 06-30-2007 02:14 PM
Programming the TX4400 Road Hammer GME 2 01-24-2007 09:09 PM
programming a TM8200 pkdone Tait 5 08-22-2006 08:12 AM
Tait 2020 series 1 programming bungara Tait 7 07-26-2006 02:45 PM


All times are GMT +10. The time now is 07:36 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.